[Open-FCoE] Downloading Older version of FCoE

Love, Robert W robert.w.love at intel.com
Fri Apr 11 17:29:03 UTC 2008



>-----Original Message-----
>From: devel-bounces at open-fcoe.org [mailto:devel-bounces at open-fcoe.org]
On
>Behalf Of Prasanna Mumbai
>Sent: Thursday, April 10, 2008 6:13 PM
>To: Zou, Yi
>Cc: devel at open-fcoe.org
>Subject: Re: [Open-FCoE] Downloading Older version of FCoE
>
>Can anyone answer my question please ?
>I tried the older version of kernel too. I am getting the same error.
>How do i get the version of FCoE target which is working fine ?
>
We believe that the code works, if there is a bug, please submit a BZ or
a patch to fix it. You are welcome to use git locally and uncommit as
many patches as you'd like to get to code that works for you, but since
we don't see the problem, it's impossible to tell you what patch caused
it. It's also possible that the problem was there with the initial patch
that added the Open-FC/FCoE code to our cloned kernel. I will reply to
the original thread with a suggestion as to how to root-cause the
defect.



More information about the devel mailing list